Pages: [1]
  Print  
Author Topic: menu navigation bug [pc]  (Read 2594 times)
goombapatrol
Shoot
*
Posts: 24



View Profile
« on: February 12, 2014, 05:49:45 PM »

After choosing 'Play Game' and then 'Adventure', on the character select screen I find myself unable to navigate backwards, whether it be by pressing 'esc' or by clicking on 'back'. Only after I have selected my character and climbed into the main area that 'esc' functions normally and I am able to go back. I don't recall this behavior occurring prior to the update, nor do I believe it is desired.

Thanks for the continued support! Smiley
« Last Edit: February 12, 2014, 05:52:44 PM by goombapatrol » Logged
goombapatrol
Shoot
*
Posts: 24



View Profile
« Reply #1 on: February 17, 2014, 03:07:47 AM »

Bump.
Anybody else experiencing this? It is occurring on two of my computers, do I don't think it is the hardware.
Logged
GnusieShaboozie
Guest
« Reply #2 on: February 19, 2014, 09:24:17 PM »

Q
Logged
KarjamP
Mossy
*
Posts: 3684


Meet Miijam!


View Profile WWW Email
« Reply #3 on: February 20, 2014, 08:10:10 AM »

Q
Was your post eaten by data vampires or something?
Logged

Meet Bodyless!

3DS friendcode: 4210 - 4681 - 1626



Join Dropbox!

BTC: 1M7MKFdwwrDqqowMUkrCXKhcEi7a16pwWy
goombapatrol
Shoot
*
Posts: 24



View Profile
« Reply #4 on: March 01, 2014, 02:23:05 PM »

Q

huh, anybody else got got a report of this behavior?
Logged
GnusieShaboozie
Guest
« Reply #5 on: March 06, 2014, 01:05:12 PM »

No, I mean Q works. It says hit ESC to go back, but Q is what actually works. That's just how it is.
Logged
Pages: [1]
  Print  
 
Jump to: