Pages: [1]
  Print  
Author Topic: Delay introduced with new patch [PC]  (Read 3135 times)
cxr
Guest
« on: February 10, 2014, 04:37:35 PM »

The new patch introduced a noticeable lag in fullscreen-mode. There's no delay in windowed mode (no v-sync) but I've played in fullscreen-mode for over 60 hours and there was no delay like this.

Did the patch in some way force 60Hz or something? I know it's capped at 60fps, but I'm not sure if the game forced 60Hz before or not.

Thanks

Possibly relevant:

144Hz Monitor
Intel i7 4GHz
670 GTX
6GB RAM
250GB SSD
« Last Edit: February 10, 2014, 04:39:27 PM by cxr » Logged
astrospoon
Shoot
*
Posts: 18


View Profile Email
« Reply #1 on: February 10, 2014, 10:21:05 PM »

Yeah- the game forces 60Hz now, because I had been getting complaints from 120Hz users that the frame rate was a bit jittery before. But apparently that is now causing this lag issue for other people. Sad Not sure what the best solution is atm, but I am looking into it.
Logged
Gene
Shoot
*
Posts: 12


View Profile
« Reply #2 on: February 11, 2014, 03:21:40 AM »

Why not make 60hz vs 120hz a game settings option?
Logged
cxr
Guest
« Reply #3 on: February 11, 2014, 02:32:30 PM »

Yeah- the game forces 60Hz now, because I had been getting complaints from 120Hz users that the frame rate was a bit jittery before. But apparently that is now causing this lag issue for other people. Sad Not sure what the best solution is atm, but I am looking into it.

I see! Quite the dilemma. Would be superb if you could include an option for it though. As it is now, fullscreen is simply not an option, and windowed mode is not optimal due to the tearing and, yeah, not being full screen Smiley

But yeah, I get why people want forced 60fps in some cases, but this is Spelunky. I need the game to interpret every move I make.
Logged
astrospoon
Shoot
*
Posts: 18


View Profile Email
« Reply #4 on: February 11, 2014, 04:05:39 PM »

Working on a fix for the update now. Hang in there Smiley
Logged
astrospoon
Shoot
*
Posts: 18


View Profile Email
« Reply #5 on: February 12, 2014, 11:46:08 AM »

If you are experiencing lag or flickering, I just added a beta update version of Spelunky to Steam. To gain access to the beta build, right click on Spelunky in your Steam library and go to properties. Then click on the "BETAS" tab. You should then be able to select "public_beta" from the drop-down box. Let me know if that fixes things for ya!
Logged
cxr
Guest
« Reply #6 on: February 12, 2014, 02:31:08 PM »

Thanks, works great Smiley
Logged
Pages: [1]
  Print  
 
Jump to: