Pages: [1]
  Print  
Author Topic: Having trouble importing custom levels  (Read 4955 times)
sirpunchula
Seedling
*
Posts: 5


View Profile
« on: December 01, 2009, 06:07:46 PM »

I'm attempting to importing a custom level in text format. I'm copying and pasting the level onto a blank .lvl file I made in the level editor by using microsoft word, but when I select it in the game, I'm taken straight to the "you made it" screen. Am I doing something wrong?
Logged
beatthelastboss
Mossbaby
*
Posts: 356


The Grue is watching you...


View Profile Email
« Reply #1 on: December 01, 2009, 06:21:07 PM »

Should be in help thread  Shocked
Logged

Inventor of the Spelunky sound-scheme!

http://mossmouth.com/forums/index.php?topic=194.0

Almost-real-time spelunking stats, updated every time I play!

Wins: Nada
Losted: TOO MANY TIMES!!!
Times Reset: 0
Shortcuts: Only the first one...
Rooms unlocked: None

Current mission: Get next s
TailorTF
Bean
*
Posts: 166


Being omnipotent is FUN!


View Profile
« Reply #2 on: December 01, 2009, 06:21:24 PM »

It's easy.You just have to copy the level code,open Notepad(or whatever program you're using),paste the code,save it with "All Files" as a chosen type in your level folder.
Don't forget to type .lvl after the level name!
Logged

Don't panic if I don't update much,it's purely natural.
sirpunchula
Seedling
*
Posts: 5


View Profile
« Reply #3 on: December 01, 2009, 06:40:17 PM »

I tried using notepad, but when I save it it appears as "levelname.lvl.txt" and I still can't find or load it in the game.
Logged
eguee
Mosskid
*
Posts: 889


HYAAAAH!


View Profile
« Reply #4 on: December 01, 2009, 06:56:52 PM »

It's easy.You just have to copy the level code,open Notepad(or whatever program you're using),paste the code,save it with "All Files" as a chosen type in your level folder.
Don't forget to type .lvl after the level name!
Did you happen to forget to delete the .txt?
Logged
sirpunchula
Seedling
*
Posts: 5


View Profile
« Reply #5 on: December 01, 2009, 07:56:09 PM »

No; it just appears like that after I save it (has a .lvl extension but is classified as a text document.
Logged
Kegluneq
Big Bossy
Mossy
*
Posts: 2260



View Profile Email
« Reply #6 on: December 01, 2009, 08:51:27 PM »

It's easy.You just have to copy the level code,open Notepad(or whatever program you're using),paste the code,save it with "All Files" as a chosen type in your level folder.
Don't forget to type .lvl after the level name!
Logged

A wild SHINY MOSSY appeared!
sirpunchula
Seedling
*
Posts: 5


View Profile
« Reply #7 on: December 01, 2009, 09:06:12 PM »

I'm adding the .lvl extension to the name, saving it as "all files", using notepad, putting it in the levels file, and still can't get it on my game.
Logged
ipwnu1337
Guest
« Reply #8 on: December 01, 2009, 09:20:12 PM »

Press "f3" and it'll probably appear.

Did you remember wht you named it?
Logged
Delmion
Bean
*
Posts: 106


View Profile
« Reply #9 on: December 01, 2009, 09:52:53 PM »

I'm adding the .lvl extension to the name, saving it as "all files", using notepad, putting it in the levels file, and still can't get it on my game.

Hang on, I think I got it.  You are saving in Notepad, which is the first step, but you might not be able to stop there: find the file on your computer, after saving, and change the extension.  Just rename the file like you would any other (e.g., right-click and select "Rename").

If you're doing it correctly, your operating system will tell you that you might make the file "unusable" this way.  Then you tell it to shut up and sit in the corner.

--Delmion
Logged
Arucard
Mossy
*
Posts: 2811


Hey! Is that CANDY?!?!?

Arucard.Tepes
View Profile Email
« Reply #10 on: December 02, 2009, 06:42:53 AM »

I always use notepad and never had to do anything besides select all files, and add .lvl to the end. Might have changed something if you opened the lvl file and told it to always associate these types of files with notepad.
Logged

Oh, they look like monsters to you?

There's a light in the darkness of everybody's life.
q0099
Mosskid
*
Posts: 914



View Profile
« Reply #11 on: December 02, 2009, 08:54:33 AM »

sirpunchula

Probably you have enabled "Hide registered file extensions". Just disable this option and you would can change file extensions.
Logged

Take the time to make some sense of what you want to say and cast your words away upon the waves.
sirpunchula
Seedling
*
Posts: 5


View Profile
« Reply #12 on: December 02, 2009, 04:52:09 PM »

Quote
sirpunchula

Probably you have enabled "Hide registered file extensions". Just disable this option and you would can change file extensions.

Can you me where I can find this option?
Logged
q0099
Mosskid
*
Posts: 914



View Profile
« Reply #13 on: December 02, 2009, 09:08:25 PM »

sirpunchula

Read this
Logged

Take the time to make some sense of what you want to say and cast your words away upon the waves.
Pages: [1]
  Print  
 
Jump to: