Pages: [1]
  Print  
Author Topic: Eternal Daughter - compatibility woes  (Read 4368 times)
AileTheAlien
Seedling
*
Posts: 4


View Profile
« on: November 30, 2010, 08:40:28 PM »

I decided to download Eternal Daughter once again, for old times' sake.
The problem is, it doesn't run too well under Windows 7.
After about five minutes of playing, the game starts to loop sound effects, and slow down badly.
Alt-Tabbing seems to stop the sounds temporarily, and help slightly (placebo?) with the slowdown, but it also makes more of the screen black each time you do it.
So, it becomes a fight to get to a save point before you die.

Anyone have any suggestions for this?

P.S.
The compatibility settings don't seem to do anything.
(I'm not sure I've *ever* had this help with a single game, thank you, M$.)
I've tried Windows XP SP2, SP3, and some other permutations.
Most of them just make it worse.

The -NOF windowed mode also seems to not work.
It just makes the game run with smaller pixels in a bigger black border. :/
Logged
Bae
Mossy
*
Posts: 1696


Pro YoCo strats #AGDQ2014 #GYCL


View Profile
« Reply #1 on: December 02, 2010, 01:20:28 AM »

>>doesnt work with compatibility

WELL THERE GOES MY ADVICE

Try running as admin? (Same tab as compatibility)
Logged


[0/18]complete

think about it. Zom-bees.
AileTheAlien
Seedling
*
Posts: 4


View Profile
« Reply #2 on: December 04, 2010, 01:05:31 AM »

Admin didn't work, although it may have delayed it by a couple minutes?
Oh well, it almost lasted long enough to beat Hume...difficult bastard. :P
Logged
ManaUser
Bean
*
Posts: 145


View Profile
« Reply #3 on: December 06, 2010, 09:15:36 PM »

I got the same problem on Windows XP, actually. According to something I found online it's related to having a multi-core CPU. So what the advice said is to open up task manager (Ctrl+Alt+Delete), go to the process tab, right-click the process, select "Set Sffinity" and uncheck all all but one CPU.

The odd thing, is when I did this, I saw there was already only one CPU checked. But I unchecked it and checked another one anyway, and strangely that actually seemed to help. The problem isn't 100% gone, but it happen only very rarely now instead of all the freaking time.
Logged

Things that hop are evil.
AileTheAlien
Seedling
*
Posts: 4


View Profile
« Reply #4 on: December 06, 2010, 10:24:30 PM »

Of course! Was probably a weird glitch with the two processors fighting over memory or something. Tongue

Works like a charm! Smiley
Logged
Pages: [1]
  Print  
 
Jump to: